Localytics Dashboard is Down
Incident Report for Localytics
Resolved
The Dashboard continues to function in a normal matter, so we going to mark this issue as resolved. However, we will continue to closely monitor the situation. If you are still experiencing any issues with the Dashboard, please contact Support.

As with any outage, we will be conducting a postmortem. In particular, we want to understand what factors prevented us from seamlessly switching over to our backup systems (which was the cause of the second outage) and improve that process.
Posted 13 days ago. Sep 12, 2017 - 09:22 HST
Update
The Dashboard is back up again. We traced the most recent outage to a hiccup with our switch over to our backup systems, which overwhelmed one of our APIs. We have reconfigured the API and everything appears to be running normally once again. We continue to monitor the situation very closely.
Posted 13 days ago. Sep 12, 2017 - 08:40 HST
Update
The Dashboard is down once again. We have traced the original issue to problems being experienced by a third-party service that provides some of the functionality in our Dashboard, but it's unclear if this current outage is connected to this issue or is being caused by something else. The team is currently investigating.
Posted 13 days ago. Sep 12, 2017 - 08:25 HST
Monitoring
We have switched over to our backup systems and the Dashboard appears to be back up. We are currently monitoring the situation and will start investigating the cause of the outage.
Posted 13 days ago. Sep 12, 2017 - 07:53 HST
Investigating
The Localytics Dashboard is currently not loading. We are investigating the issue and will have an update in the next five to ten minutes.
Posted 13 days ago. Sep 12, 2017 - 07:51 HST