Second DNS Outage
Incident Report for Localytics
Resolved
We have successfully transitioned all our services to our backup DNS provider, who has been unaffected by today's DDoS attacks. We will continue to carefully monitor the situation and we will be sending out an update on the impact of today's outages to our customers in the next hour or so. If you have any questions, please don't hesitate to contact support.
Posted about 1 year ago. Oct 21, 2016 - 13:02 HST
Update
Our DNS provider has announced that they are experiencing a third wave of attacks at the moment. So far Localytics hasn't experienced any issues from this latest attack, but we are closely monitoring the situation.
Posted about 1 year ago. Oct 21, 2016 - 10:50 HST
Update
We're seeing intermittent hiccups in various Localytics services. If you encounter issues with the Dashboard or any other service, please wait a few minutes and try again.
Posted about 1 year ago. Oct 21, 2016 - 07:55 HST
Monitoring
We have made adjustments to our systems in an attempt to mitigate the impact of the attack. It appears that those efforts are currently working and that the Dashboard and all systems are back up and running. We anticipate some hiccups throughout the afternoon, so please keep checking back for the latest updates.
Posted about 1 year ago. Oct 21, 2016 - 07:11 HST
Identified
This morning's DNS outage was caused by a Distributed Denial of Service (DDoS) cyber-attack that impacted numerous companies. It appears that there is a second attack occurring at the moment, which is causing issues with all Localytics systems. There is no risk of compromised customer or user data, but you will have issues accessing Localytics systems until we're able to mitigate the attack. We will have an update for you in a half hour.
Posted about 1 year ago. Oct 21, 2016 - 06:32 HST