Investigating delays in data processing
Incident Report for Localytics
Resolved
This incident has been resolved.
Posted over 1 year ago. Feb 26, 2016 - 07:58 HST
Investigating
We are currently experiencing delays in data processing. Our Engineering is addressing this at the highest priority. No data has been lost and our team is actively working to resolve this as soon as possible!
Posted over 1 year ago. Feb 26, 2016 - 05:20 HST