Campaigns Delayed
Incident Report for Localytics
Resolved
All messages continue to be sent without issue and we are marking this incident as resolved. We are still compiling the list of campaigns that got delayed, but we believe the total number to be fewer than five. If you notice any irregularities in your campaigns or have any questions, please don't hesitate to contact Support.
Posted Sep 24, 2018 - 15:11 EDT
Monitoring
We believe that this issue has been identified and fixed. We are closely monitoring the situation, but at the moment all messages are being sent without delay. We believe the impact of this problem was extremely limited. It will take us another few hours to identify which campaigns were in fact delayed. Once we've done that, we will be reaching out to the affected customers directly.
Posted Sep 24, 2018 - 14:42 EDT
Update
We are continuing to investigate this issue and have not yet pinpointed a root cause. However, we have determined that this problem only affects Transactional Push campaigns. Any campaigns that have been built using the Dashboard are not impacted.
Posted Sep 24, 2018 - 13:35 EDT
Update
We are continuing to investigate this issue.
Posted Sep 24, 2018 - 13:32 EDT
Investigating
We are currently experiencing issues with our Audience processing service, which might cause some campaigns to be delayed. We are currently investigating the root cause of the issue and will provide an update as soon as possible.
Posted Sep 24, 2018 - 13:08 EDT
This incident affected: Push Messaging, In-App Messaging, Inbox Messaging, Email Messaging, and Push API.