Delays in data processing identified
Incident Report for Localytics
Resolved
This incident has been resolved.
Posted over 1 year ago. Apr 18, 2016 - 16:30 HST
Identified
The issue has been identified and a fix is being implemented.
Posted over 1 year ago. Apr 18, 2016 - 14:51 HST
Investigating
We're currently experiencing an issue with the Localytics Dashboard resulting in a delay in real-time data collection for Analytics. All Messaging campaigns are running as expected and data will appear in real-time. We apologize for the inconvenience and are doing everything we can to resolve this issue as soon as possible.
Posted over 1 year ago. Apr 18, 2016 - 04:08 HST