In-App Messages Not Displaying
Incident Report for Localytics
Resolved
In-app is functioning as expected again.
Posted Mar 01, 2021 - 13:30 EST
Monitoring
After some investigation and testing, we discovered that instances of the service that refreshes campaign data to inform the display of in-app messages had been running for longer than appropriate. The proposed fix is to set up a regular recycle of these instances to avoid the bug in the future. We will update this page with more information once we have performed a root cause analysis, but as of now in-app messaging is functioning as expected.
Posted Feb 24, 2021 - 19:35 EST
Update
We are still investigating the issue and have rolled out an update to monitor the behavior we are seeing to ultimately determine its root cause. In-App campaigns that have launched recently (in the past three days) may still be encountering display problems.
Posted Feb 24, 2021 - 15:10 EST
Investigating
We are currently investigating this issue to get in-app back up and running as soon as possible. In-app campaigns that have launched recently (past two days) may encounter display problems.
Posted Feb 23, 2021 - 10:20 EST
This incident affected: In-App Messaging.