Major outage
Incident Report for Localytics
Resolved
At this point all systems are back online. We are currently looking through the data to determine if any messaging campaigns were effected. We are aiming to have an understanding of this before today at Noon EST. We will be reaching out to any affected customers directly.
Posted about 1 year ago. Oct 21, 2016 - 03:36 HST
Monitoring
The Localytics website and Dashboard were among a large number of websites that were impacted by a widespread DNS outage this morning. At this point it appears that all systems are coming back online. We are monitoring the situation and determining if this outage had any impact on scheduled or automated messaging campaigns.
Posted about 1 year ago. Oct 21, 2016 - 03:16 HST
Investigating
Localytics services are currently impacted by a widespread DNS outage. We are actively investigating possible workarounds.
Posted about 1 year ago. Oct 21, 2016 - 02:57 HST