Issue identified for some users in the Dashboard
Incident Report for Localytics
Resolved
This incident has been resolved.
Posted almost 2 years ago. May 02, 2016 - 05:56 HST
Update
A small portion of our customers may not have a small amount of profile data from yesterday available for targeting with Marketing Campaigns and on the Dashboard. We are working to resolve this issue.
Posted almost 2 years ago. Apr 27, 2016 - 17:36 HST
Investigating
We are experiencing a delay with updating the Profile data on the Dashboard and used to targeting Messaging campaigns. Please note that this has not impacted the Profile API and no data has been lost. We believe this should be resolved in the next several hours.
Posted almost 2 years ago. Apr 27, 2016 - 11:35 HST