Users cannot create new or edit existing apps in the dashboard
Incident Report for Localytics
Resolved
This incident has been resolved.
Posted almost 2 years ago. Oct 15, 2015 - 03:42 HST
Investigating
Currently our users are experiencing problems creating new or editing existing app configurations in the Localytics dashboard. Our Engineering team is currently examining this issue.
Posted almost 2 years ago. Oct 15, 2015 - 03:17 HST