Dashboard Experiencing Chart Loading Issues
Incident Report for Localytics
Resolved
This incident has been resolved. The problem was traced to a hardware failure. The failed component has been replaced and all systems are once again operating normally. Despite the issues with the dashboard, no data was lost during this outage and scheduled messaging campaigns continued to be sent.
Posted over 1 year ago. Aug 11, 2016 - 11:08 HST
Monitoring
It appears that we are back to processing queries as normal. All charts should be loading at a normal speed and the Query API should be back as well. The team will continue to monitor the situation.
Posted over 1 year ago. Aug 11, 2016 - 11:00 HST
Update
We have made some adjustments to our backend systems as a temporary fix. Charts should be loading on the dashboard, but you might experience long load times.
Posted over 1 year ago. Aug 11, 2016 - 10:51 HST
Identified
We have identified the back-end issue that's impacting charts and the QueryAPI. No timing for a fix just yet.
Posted over 1 year ago. Aug 11, 2016 - 10:48 HST
Update
It appears this issue is also impacting the Query API. Our team is continuing to investigate the situation.
Posted over 1 year ago. Aug 11, 2016 - 10:45 HST
Investigating
Our dashboard is currently not loading charts. We aren't yet sure what's causing it, but our team is actively investigating.
Posted over 1 year ago. Aug 11, 2016 - 10:41 HST