Facebook Remarketing
Incident Report for Localytics
Resolved
This incident has been resolved.
Posted 1 day ago. Aug 20, 2019 - 13:10 EDT
Investigating
Our Facebook connectivity is experiencing some issues. We're actively investigating the issue.
Posted 6 days ago. Aug 15, 2019 - 12:21 EDT
This incident affected: Facebook Remarketing.