Profile API Instability
Incident Report for Localytics
Resolved
Although we continue to investigate the root cause of this incident, the Profile API is once again stable and we are marking this incident as resolved.
Posted over 1 year ago. Feb 16, 2018 - 21:36 EST
Monitoring
The Profile API appears to be back to normal. We believe the cause was an issue with accessing one of our database management systems, but we are still tracing the root cause. The Profile API was partially or fully down between 8:26PM and 8:36PM EST. If you experienced issues sending profile data during that time period, please attempt to resend it.
Posted over 1 year ago. Feb 16, 2018 - 20:57 EST
Investigating
The Profile API went down briefly and you may have noticed increased latency or 500s if you tried to send data via the this API in the past few minutes. For the moment, the Profile API is back up and the team is investigating the root cause of this issue.
Posted over 1 year ago. Feb 16, 2018 - 20:45 EST