Localytics Dashboard degraded performance
Incident Report for Localytics
Resolved
This incident has been resolved.
Posted Feb 14, 2020 - 20:19 EST
Investigating
Some of you are experiencing degraded performance when attempting to access the Localytics Dashboard. Our teams are aware of the issue and we are working to get everything sorted out as soon as possible. Thank you for your patience while we work to resolve the issue.
Posted Feb 14, 2020 - 14:24 EST
This incident affected: Dashboard.