Email Segmentation Delay
Incident Report for Localytics
Resolved
Email backlog has been cleared and we're no longer experiencing any delays.
Posted Dec 27, 2018 - 11:40 EST
Identified
We're actively working through the email backlog. Segmentation is still delayed.
Posted Dec 27, 2018 - 10:34 EST
Investigating
Some email campaigns are currently experiencing delays. We are investigating the root cause of the issue.
Posted Dec 27, 2018 - 09:59 EST
This incident affected: Email Messaging.