Issue identified with Localytics Query API
Incident Report for Localytics
Resolved
This incident has been resolved.
Posted about 2 years ago. Sep 02, 2015 - 02:04 HST
Identified
The Localytics Query API is currently unavailable. Our engineering team has been alerted and they are actively working on restoring the service back to normal with the highest priority.
Posted about 2 years ago. Sep 02, 2015 - 01:52 HST