Dashboard is currently unavailable
Incident Report for Localytics
Resolved
Dashboard continues to run smoothly and we are marking this issue as resolved. If you are still experiencing issues with the Localytics Dashboard, please contact support@localytics.com.
Posted Apr 29, 2019 - 12:51 EDT
Update
It appears as though all systems are once again operational. We are continuing to monitor the situation.
Posted Apr 29, 2019 - 11:48 EDT
Monitoring
We have switched over to our backup warehouse and it appears as though all systems are once again operational. We are continuing to monitor the situation.
Posted Apr 29, 2019 - 11:15 EDT
Update
We are continuing to investigate this issue.
Posted Apr 29, 2019 - 11:07 EDT
Investigating
The Localytics Dashboard is currently not loading properly. We have a team investigating and will provide an update shortly.
Posted Apr 29, 2019 - 11:06 EDT
This incident affected: Dashboard.