Issues with loading reports in the Dashboard
Incident Report for Localytics
Resolved
This incident has been resolved.
Posted about 2 years ago. Sep 02, 2015 - 02:04 HST
Identified
Some of our users are currently experiencing problems with loading reports in the dashboard. We are aware of it and our engineering are actively working to get the service back to normal as soon as possible. Thanks for bearing with us!
Posted about 2 years ago. Sep 02, 2015 - 01:34 HST