Dashboard is down
Incident Report for Localytics
Resolved
Our vendor has confirmed that the outage on the west coast has been resolved. We've failed our systems back and we are now fully operational.
Posted 19 days ago. Sep 01, 2019 - 22:41 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 19 days ago. Sep 01, 2019 - 22:12 EDT
Update
An outage with one of our vendors has been identified on the west coast. We've failed over to our east coast backup and we will continue to monitor the situation.
Posted 19 days ago. Sep 01, 2019 - 22:09 EDT
Investigating
We are currently investigating this issue.
Posted 19 days ago. Sep 01, 2019 - 21:54 EDT
This incident affected: Dashboard.