Push messaging partial outage
Incident Report for Localytics
Resolved
This incident has been resolved.
Posted about 1 year ago. May 30, 2018 - 22:53 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted about 1 year ago. May 30, 2018 - 22:17 EDT
Update
Our systems are recovering now.
Posted about 1 year ago. May 30, 2018 - 22:16 EDT
Identified
We are having an issue with push messages that were queued up by our internal systems to send at a later time. Sends for affected campaigns may be low than expected. We are working on a resolution.
Posted about 1 year ago. May 30, 2018 - 21:04 EDT
This incident affected: Push Messaging.