Issue identified for some users accessing Dashboard
Incident Report for Localytics
Resolved
This incident has been resolved.
Posted about 2 years ago. Sep 08, 2015 - 07:48 HST
Identified
Some of you are experiencing a problem here, we are aware of it and we are working to get everything sorted out as soon as possible.
Posted about 2 years ago. Sep 08, 2015 - 03:58 HST