Dashboard is down
Incident Report for Localytics
Resolved
This incident has been resolved.
Posted Jun 21, 2019 - 18:18 EDT
Update
We are continuing to investigate this issue.
Posted Jun 21, 2019 - 18:16 EDT
Update
We are continuing to investigate this issue.
Posted Jun 21, 2019 - 18:14 EDT
Investigating
We are currently investigating this issue.
Posted Jun 21, 2019 - 17:23 EDT
This incident affected: Dashboard.