Localytics Push Messaging degraded performance
Incident Report for Localytics
Resolved
This incident has been resolved.
Posted Feb 15, 2020 - 00:10 EST
Investigating
We are currently experiencing degraded performance of Push Messaging. Our engineering teams are aware of the issue and we are working quickly to restore full functionality. Thank you for your patience while we work to resolve the issue.
Posted Feb 14, 2020 - 20:43 EST
This incident affected: Push Messaging.