Issue identified for some users accessing Localytics Dashboard
Incident Report for Localytics
Resolved
This incident has been resolved.
Posted Mar 02, 2020 - 16:48 EST
Investigating
Some of you are experiencing a problem with accessing the Localytics Dashboard, we are aware of it and our engineers are working to get everything sorted out as soon as possible. Thanks for bearing with us!
Posted Mar 02, 2020 - 16:17 EST
This incident affected: Dashboard.