2. Issue identified for some users accessing Dashboard
Incident Report for Localytics
Resolved
This incident has been resolved.
Posted about 2 years ago. Aug 10, 2015 - 01:00 HST
Identified
Some of you are experiencing a problem here, we are aware of it and we are working to get everything sorted out as soon as possible. Thanks for bearing with us!
Posted about 2 years ago. Aug 09, 2015 - 22:16 HST