Possible issue with accessing funnels in the Dashboard
Incident Report for Localytics
Resolved
This incident has been resolved.
Posted about 2 years ago. Oct 01, 2015 - 00:46 HST
Investigating
Some users may currently experience problems accessing funnels in the Dashboard. We are investigating this and will provide more updates as soon as possible.
Posted about 2 years ago. Sep 30, 2015 - 23:25 HST