Facebook Audience Uploads Not Working
Incident Report for Localytics
Resolved
We have seen no new issues with Facebook Audience uploads and are marking this issue as resolved. If you continue to experience any issues with Facebook Audience uploads, please notify Localytics Support.
Posted 6 months ago. Mar 06, 2019 - 18:06 EST
Monitoring
We believe this issue has been fixed, but we are still monitoring to confirm.
Posted 6 months ago. Mar 06, 2019 - 13:26 EST
Identified
Facebook Audience Uploads are currently not working. The team is aware of the issue and hopes to have this problem resolved by tomorrow afternoon.
Posted 6 months ago. Mar 05, 2019 - 18:15 EST
This incident affected: Facebook Remarketing.