Scheduled Downtime
Incident Report for Localytics
Resolved
This incident has been resolved.
Posted about 2 years ago. Oct 24, 2015 - 05:00 HST
Identified
We'll be making updates to the Localytics Dashboard on Saturday, October 24th from 9AM EDT to 11AM EDT. During this time the dashboard will be unavailable.
Posted about 2 years ago. Oct 24, 2015 - 03:08 HST