Charts Not Loading
Incident Report for Localytics
Resolved
All charts continue to load and we are classifying this outage as being resolved. It appears that this issue only affected the loading of charts in the Dashboard: all data was still processed and all campaigns continued to be sent out as scheduled. If you continue to experience any issues with charts or anything else, please contact Localytics Support.
Posted 2 months ago. Jul 27, 2017 - 09:38 HST
Monitoring
We have identified the issue, corrected it, and are currently monitoring the situation. It appears that all charts are currently loading as normal. The problem was caused by an update which accidentally removed an internal API key. The key has been restored, which seems to have fixed the problem.
Posted 2 months ago. Jul 27, 2017 - 09:13 HST
Investigating
Charts are currently not loading in the Localytics Dashboard. The team is looking into this issue.
Posted 2 months ago. Jul 27, 2017 - 09:01 HST