Dashboard Down
Incident Report for Localytics
Resolved
All systems continue to function normally and we are going to mark this issue as resolved. If you continue to have any issues accessing the Dashboard, please contact Support.
Posted Feb 20, 2019 - 15:50 EST
Monitoring
We have switched over to our backup systems and everything is once again functioning properly. The Dashboard might be a bit slow for a few minutes while it catches up.
Posted Feb 20, 2019 - 15:14 EST
Identified
The Localytics Dashboard is currently down due to an issue with one of our backend systems. We are in the process of switching over to our backups. We will keep you updated on progress.
Posted Feb 20, 2019 - 15:06 EST
This incident affected: Dashboard.