Dashboard is Down
Incident Report for Localytics
Resolved
Dashboard & Query API have stabilized, query times and access are back to normal.
Posted 10 months ago. Jan 18, 2017 - 22:49 HST
Investigating
We are currently experiencing issues that have caused Dashboard to become unstable. You might notice difficulty accessing Dashboard or finding that charts are taking longer than normal to load.
Posted 10 months ago. Jan 18, 2017 - 21:03 HST