Message Preview Not Working
Incident Report for Localytics
Resolved
We have identified the root cause of this issue. An API key for one of our internal systems was accidentally deleted at 11:00AM EST this morning, causing the Preview functionality to break. We have replaced the key and everything is back to normal. Once again, this issue only impacted the Dashboard Preview functionality and had no effect on campaigns that were sent out.

If you continue to have difficulties previewing a message as a specific user, please know that it might take up to 20 minutes for your cache to clear. In the meantime, try previewing the message as a different user. If you continue to experience issues after 2:00PM EST, please submit a support ticket or reach out to your account manager. Thanks for your patience!
Posted 11 months ago. Dec 19, 2016 - 08:43 HST
Update
We are continuing to investigate the root cause of this issue, but we have confirmed that scheduled campaigns continue to be sent out successfully. This issue appears to be restricted to the Preview functionality in the Dashboard.
Posted 11 months ago. Dec 19, 2016 - 08:19 HST
Investigating
The Preview functionality in the campaign builder is currently not correctly showing any personalized content you have added to your message. We are currently investigating.
Posted 11 months ago. Dec 19, 2016 - 08:16 HST