Issue identified for some users accessing Dashboard
Incident Report for Localytics
Resolved
The issue is now resolved. The Localytics Dashboard charts are realtime and performing properly. Marketing delivery functionality is still running on realtime data. Thank you for your patience.
Posted over 1 year ago. Apr 19, 2016 - 12:51 HST
Investigating
We're experiencing an issue with the Localytics Dashboard resulting in a 36-hour delay in displaying real-time data. Please note that no data has been lost. No marketing campaigns are affected. All scheduled and real-time campaigns continue to be sent without issue. Our engineering team currently expects to have everything back to normal between 6pm and midnight (EST) tonight.
Posted over 1 year ago. Apr 19, 2016 - 07:30 HST