Email Messaging is down
Incident Report for Localytics
Resolved
This incident has been resolved.
Posted 2 months ago. Jul 10, 2019 - 16:21 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted 2 months ago. Jul 10, 2019 - 14:32 EDT
Update
We are continuing to investigate this issue.
Posted 2 months ago. Jul 10, 2019 - 12:18 EDT
Investigating
We are currently investigating this issue.
Posted 2 months ago. Jul 10, 2019 - 12:17 EDT
This incident affected: Email Messaging.