2. Push issue identified affecting some users
Incident Report for Localytics
Resolved
This incident has been resolved.
Posted over 2 years ago. Aug 10, 2015 - 01:01 HST
Identified
Some of you are experiencing a problem here whilst Amazon are addressing S3 issues. We continue to monitor the situation and will update as appropriate. This issue is actively being worked on to restore full functionality.
Posted over 2 years ago. Aug 09, 2015 - 22:07 HST