In-App and Inbox Campaigns Delayed
Incident Report for Localytics
Resolved
Our in-app and inbox systems have caught up and campaigns are once again activating on schedule. It appears as though a few inbox campaigns may have failed completely. If that proves to be the case, we will reach out to affected customers directly
Posted 8 months ago. Dec 27, 2018 - 17:17 EST
Monitoring
We have identified an issue that is causing in-app and inbox campaigns to be activated later than their scheduled start time. We have implemented a fix and it appears to be working. We are currently monitoring the situation and ensuring that all campaigns activate as intended.
Posted 8 months ago. Dec 27, 2018 - 16:41 EST
This incident affected: In-App Messaging and Inbox Messaging.