Dashboard Not Loading
Incident Report for Localytics
Resolved
Everything is back to normal. The team is still reviewing all the data, but it appears that no campaigns failed as a result of this brief outage. If we do discover any campaigns that failed, we will reach out to the affected customer directly. Thanks for being so patient, especially on a Monday!
Posted 10 months ago. Jan 23, 2017 - 08:25 HST
Monitoring
It appears that all systems are slowly recovering. We are continuing to monitor the situation.
Posted 10 months ago. Jan 23, 2017 - 07:53 HST
Identified
We have identified the cause of the issue as a failure in one of our backend systems. We are currently activating our backup systems and hope to have everything back in a few minutes.
Posted 10 months ago. Jan 23, 2017 - 07:34 HST
Investigating
The Localytics Dashboard is currently not loading. The team is aware and currently identifying the root cause of the issue.
Posted 10 months ago. Jan 23, 2017 - 07:26 HST