Push and Email Messaging are Down
Incident Report for Localytics
Resolved
Our systems have caught up faster than expected and campaigns are once again being sent in a normal manner. If you suspect you are still having issues, please reach out to your AM directly or submit a Support ticket. Thanks for your patience!
Posted 11 months ago. Jan 10, 2017 - 12:16 HST
Monitoring
We are starting to see campaigns send. We are continuing to monitor the situation and will continue to update this page with any new developments. Please note that although campaigns are now sending, it will take our systems anywhere from 45 to 90 minutes to get completely up to speed with campaign sends.
Posted 11 months ago. Jan 10, 2017 - 11:50 HST
Identified
We have tracked the problem to an underlying storage issue in our segmenters and are working to fix the issue.
Posted 11 months ago. Jan 10, 2017 - 11:32 HST
Investigating
Push and email campaigns built using the dashboard are currently not sending successfully. The team is investigating the situation and pinpointing the source of the problem.
Posted 11 months ago. Jan 10, 2017 - 10:58 HST