Networking Issues
Incident Report for Localytics
Resolved
All Localytics services continue to operate normally. We are going to mark this incident as resolved, although we will continue to carefully monitor the situation.
Posted over 1 year ago. Mar 20, 2018 - 14:05 EDT
Update
We have redirected our endpoints to avoid the issues Amazon is experiencing and all Localytics services are currently stable and operational. We continue to closely monitor the situation.
Posted over 1 year ago. Mar 20, 2018 - 13:20 EDT
Update
The rollercoaster ride continues - we've seen a few services start to experience delays again. We're in contact with Amazon, who has confirmed that this is a problem on their end and are actively working on a solution. We expect Localytics services to continue experiencing intermittent delays as this problem is resolved.
Posted over 1 year ago. Mar 20, 2018 - 11:41 EDT
Monitoring
We are seeing all Localytics services returning to normal. We are continuing to monitor the situation and we are looking into whether any data or messages were dropped.
Posted over 1 year ago. Mar 20, 2018 - 11:09 EDT
Identified
Amazon AWS is currently experiencing networking issues, which is impacting some Localytics services, including data ingest, marketing channels, the Profile API and Attribution.
Posted over 1 year ago. Mar 20, 2018 - 10:37 EDT