Dashboard Is Down
Incident Report for Localytics
Resolved
All systems continue to operate normally and we are going to mark this incident as resolved. We will continue to closely watch for any signs of instability. If you are still experiencing issues accessing the Dashboard, please contact Localytics Support to make them aware of the situation.
Posted 6 months ago. Feb 14, 2019 - 14:55 EST
Update
All systems continue to function normally. We are going to leave this incident open a little while longer as we continue to monitor the situation very closely.
Posted 6 months ago. Feb 14, 2019 - 14:24 EST
Update
It appears as though the Dashboard is once again functioning properly, although pages might be loading more slowly than usual. We continue to monitor the situation in case there are additional issues.
Posted 6 months ago. Feb 14, 2019 - 13:56 EST
Update
We are still seeing intermittent issues with the Dashboard and are looking into the cause.
Posted 6 months ago. Feb 14, 2019 - 13:47 EST
Monitoring
We have switched over to our backup warehouse and it appears as though all systems are once again operational. We are continuing to monitor the situation.
Posted 6 months ago. Feb 14, 2019 - 13:37 EST
Investigating
The Localytics Dashboard is currently not loading properly. At this point we believe that the outage impacts all analytics and messaging. We have a team investigating and will provide an update shortly.
Posted 6 months ago. Feb 14, 2019 - 13:20 EST
This incident affected: Dashboard, Data Processing, Push Messaging, In-App Messaging, Inbox Messaging, Query API, and Push API.