Twitter Attribution Down
Incident Report for Localytics
Resolved
Twitter Attribution is back up and the API has been updated. Attribution data from Twitter campaigns between 5:00 pm EST 2/28/2019 until 1 pm 3/1/2019 EST may be lost.
Posted Mar 01, 2019 - 13:07 EST
Identified
Twitter attribution went down at 5 pm on 2/28/19 due to a change in the Twitter API. We are actively updating our Attribution tools and investigating any data loss.
Posted Mar 01, 2019 - 09:39 EST
This incident affected: Attribution.